Service Outage

Incident Report for Raven360 Status

Resolved

Service Outage
Incident occurred on 09/15/2020 at 5.00 am EST
Resolved and the site was back up and running around 6.50 am EST
Root Cause: There was sudden increase in volume of users that resulted in Service timeout.
Resolution:
We worked with AWS to troubleshoot. The distribution of nodes were optimized.
We had been monitoring the traffic and caching is happening as designed. (screenshot below).
We are continuously monitoring and implementing additional alarms on the cache read.
Posted Sep 15, 2020 - 08:30 UTC